Questo sito o gli strumenti terzi da questo utilizzati si avvalgono di cookie necessari al funzionamento ed utili alle finalità illustrate nella pagina di Privacy Policy. Chiudendo questo banner, scorrendo questa pagina, cliccando su un link o proseguendo la navigazione in altra maniera, acconsenti all’uso dei cookie.
Menu

Novità da joomla 4

A partire da Joomla! 4.0 aumenteremo i requisiti minimi del server. Se vedi questo messaggio allora la tua attuale configurazione non ha i nuovi requisiti minimi.

I requisiti minimi sono i seguenti:

  • PHP 5.5.9
  • MySQL 5.5.3
  • PostgreSQL 9.2
  • MS SQL non sarà più supportato
  • MySQL che utilizza l'estensione PHP legacy `ext/mysql` non sarà più supportatabile, devono invece essere utilizzati MySQLi o PDO MySQL

Leave a comment

back to top
Joomla SEF URLs by Artio

Login